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Screen Layout
[image: Word 2007 Screen Layout]
Menus
When you begin to explore Word 2007 you will notice a new look to the menu bar. There are three features that you should remember as you work within Word 2007: the Microsoft Office Button, the Quick Access Toolbar, and the Ribbon. These three features contain many of the functions that were in the menu of previous versions of Word. The functions of these three features will be more fully explored below. 
The Microsoft Office Button
[image: Microsoft Office Button]
The Microsoft Office button performs many of the functions that were located in the File menu of older versions of Word. This button allows you to create a new document, open an existing document, save or save as, print, send (through email or fax), publish or close. 
The Ribbon 
[image: Ribbon]
The Ribbon is the panel at the top portion of the document. It has seven tabs: Home, Insert, Page Layout, References, Mailings, Review, and View that contain many new and existing features of Word. Each tab is divided into groups. The groups are logical collections of features designed to perform functions that you will utilize in developing or editing your Word document. Commonly used features are displayed on the Ribbon, to view additional features within each group, click on the arrow at the bottom right of each group.
[image: Addition Ribbon Tab Groups]
Each of the tabs contains the following tools: 
Home: Clipboard, Fonts, Paragraph, Styles, and Editing. 
Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and Symbols
Page Layout: Themes, Page Setup, Page Background, Paragraph, Arrange
References: Table of Contents, Footnote, Citation & Bibliography, Captions, Index, and Table of Authorities
Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, Finish
Review: Proofing, Comments, Tracking, Changes, Compare, Protect
View: Document Views, Show/Hide, Zoom, Window, Macros 

Quick Access Toolbar
[image: Quick Access Toolbar]
The quick access toolbar is a customizable toolbar that contains commands that you may want to use. You can place the quick access toolbar above or below the ribbon. To change the location of the quick access toolbar, click on the arrow at the end of the toolbar and click on Show Below the Ribbon.
[image: Location of Quick Access Toolbar]

You can also add items to the quick access toolbar. Right click on any item in the Office Button or the Ribbon and click on Add to Quick Access Toolbar and a shortcut will be added to the Quick Access Toolbar.
[image: Adding to the Quick Access Toolbar]

Working with Documents
Create a New Document
There are several ways to create new documents, open existing documents, and save documents in Word:
· Click the Microsoft Office Button [image: Office Button]and Click New  or 
· Press CTRL+N (Depress the CTRL key while pressing the “N”) on the keyboard 
You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you can create. If you wish to start from a blank document, click Blank.  If you wish to start from a template you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right screen.
[image: New Document Templates]
Opening an Existing Document
· Click the Microsoft Office Button [image: Office Button]and Click Open, or 
· Press CTRL+O (Depress the CTRL key while pressing the “O”) on the keyboard, or 
· If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs 
Saving a Document
· Click the Microsoft Office Button [image: Office Button]and Click Save or Save As (remember, if you’re sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and Click Word 97-2003 Document), or 
· Press CTRL+S (Depress the CTRL key while pressing the “S”) on the keyboard, or 
· Click the File icon on the Quick Access Toolbar 
[image: Save Graphic]
Renaming Documents
To rename a Word document while using the program:
· Click the Office Button [image: Office Button]and find the file you want to rename. 
· Right-click the document name with the mouse and select Rename from the shortcut menu. 
· Type the new name for the file and press the ENTER key. 
[image: Rename Drop Down Menu]
Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing multiple documents at once.  All open documents will be listed in the View Tab of the Ribbon when you click on Switch Windows.  The current document has a checkmark beside the file name.  Select another open document to view it.  
[image: Switch Windows Menu]


Document Views
There are many ways to view a document in Word.  
· Print Layout:  This is a view of the document as it would appear when printed.  It includes all tables, text, graphics, and images. 
· Full Screen Reading:  This is a full view length view of a document.  Good for viewing two pages at a time. 
· Web Layout:  This is a view of the document as it would appear in a web browser. 
· Outline:  This is an outline form of the document in the form of bullets. 
· Draft:  This view does not display pictures or layouts, just text. 
To view a document in different forms, click the document views shortcuts at the bottom of the screen [image: Document Views Shortcuts]or:
· Click the View Tab on the Ribbon 
· Click on the appropriate document view. 
[image: Document Views Group]
Close a Document
To close a document:
· Click the Office Button 
· Click Close 
Customize the Word Environment
Word 2007 offers a wide range of customizable options that allow you to make Word work the best for you.  To access these customizable options:
· Click the Office Button 
· Click Word Options 
[image: Word Options Menu] 
Popular
These features allow you to personalize your work environment with language, color schemes, user name and allow you to access the Live Preview feature.  The Live Preview feature allows you to preview the results of applying design and formatting changes without actually applying it.
[image: Popular Options]
Display
This feature allows you to modify how the document content is displayed on the screen and when printed.  You can opt to show or hide certain page elements. 
[image: Display Options]
Proofing
This feature allows you personalize how word corrects and formats your text. You can customize auto correction settings and have word ignore certain words or errors in a document. 
[image: Proofing Options]
Save
This feature allows you personalize how your document is saved.  You can specify how often you want auto save to run and where you want the documents saved. 
[image: Save Options]
Advanced
This feature allows you to specify options for editing, copying, pasting, displaying, printing and saving.
[image: Advanced Options]
Customize
Customize allows you to add features to the Quick Access Toolbar.  If there are tools that you are utilizing frequently, you may want to add these to the Quick Access Toolbar.
Editing a Document
Typing and inserting Text
To enter text, just start typing! The text will appear where the blinking cursor is located. Move the cursor by using the arrow buttons on the keyboard or positioning the mouse and clicking the left button. The keyboard shortcuts listed below are also helpful when moving through the text of a document:
	Move Action 
	Keystroke 

	Beginning of the line
	HOME 

	End of the line
	END 

	Top of the document
	CTRL+HOME 

	End of the document
	CTRL+END 


Selecting Text
To change any attributes of text it must be highlighted first. Select the text by dragging the mouse over the desired text while keeping the left mouse button depressed, or hold down the SHIFT key on the keyboard while using the arrow buttons to highlight the text. The following table contains shortcuts for selecting a portion of the text:
	Selection 
	Technique 

	Whole word
	double-click within the word

	Whole paragraph
	triple-click within the paragraph

	Several words or lines
	drag the mouse over the words, or hold down SHIFT while using the arrow keys

	Entire document
	choose Editing | Select | Select All from the Ribbon, or press CTRL+A


Deselect the text by clicking anywhere outside of the selection on the page or press an arrow key on the keyboard.
Inserting Additional Text
Text can be inserted in a document at any point using any of the following methods:
· Type Text:  Put your cursor where you want to add the text and begin typing 
· Copy and Paste Text:  Highlight the text you wish to copy and right click and click Copy, put your cursor where you want the text in the document and right click and click Paste. 
· Cut and Paste Text:  Highlight the text you wish to copy and right click and click Cut, put your cursor where you want the text in the document and right click and click Paste. 
· Drag Text:  Highlight the text you wish to move, click on it and drag it to the place where you want the text in the document. 
You will notice that you can also use the Clipboard group on the Ribbon. 
[image: Clipboard Group]
Rearranging Blocks of Text
To rearrange text within a document, you can utilize the Clipboard Group on the Home Tab of the Ribbon.
Insert picture of clipboard group labeled
· Move text:  Cut and Paste or Drag as shown above 
· Copy Text:  Copy and Paste as above or use the Clipboard group on the Ribbon 
· Paste Text:  Ctrl + V (hold down the CTRL and the “V” key at the same time) or use the Clipboard group to Paste, Paste Special, or Paste as Hyperlink 
[image: Paste Menu]
Deleting Blocks of Text
Use the BACKSPACE and DELETE keys on the keyboard to delete text. Backspace will delete text to the left of the cursor and Delete will erase text to the right. To delete a large selection of text, highlight it using any of the methods outlined above and press the DELETE key.
Search and Replace Text
To find a particular word or phrase in a document:
· Click Find on the Editing Group on the Ribbon 
· To  find and replace a word or phrase in the document, click Replace on the Editing Group of the Ribbon.
[image: Editing Group]
Undo Changes
To undo changes:
· Click the Undo Button on the Quick Access Toolbar 
[image: Undo Button]
Formatting Text
[image: Customize Options]
Typing and inserting Text
To enter text, just start typing! The text will appear where the blinking cursor is located. Move the cursor by using the arrow buttons on the keyboard or positioning the mouse and clicking the left button. The keyboard shortcuts listed below are also helpful when moving through the text of a document:
	Move Action 
	Keystroke 

	Beginning of the line
	HOME 

	End of the line
	END 

	Top of the document
	CTRL+HOME 

	End of the document
	CTRL+END 


Selecting Text
To change any attributes of text it must be highlighted first. Select the text by dragging the mouse over the desired text while keeping the left mouse button depressed, or hold down the SHIFT key on the keyboard while using the arrow buttons to highlight the text. The following table contains shortcuts for selecting a portion of the text:
	Selection 
	Technique 

	Whole word
	double-click within the word

	Whole paragraph
	triple-click within the paragraph

	Several words or lines
	drag the mouse over the words, or hold down SHIFT while using the arrow keys

	Entire document
	choose Editing | Select | Select All from the Ribbon, or press CTRL+A


Deselect the text by clicking anywhere outside of the selection on the page or press an arrow key on the keyboard.
Inserting Additional Text
Text can be inserted in a document at any point using any of the following methods:
· Type Text:  Put your cursor where you want to add the text and begin typing 
· Copy and Paste Text:  Highlight the text you wish to copy and right click and click Copy, put your cursor where you want the text in the document and right click and click Paste. 
· Cut and Paste Text:  Highlight the text you wish to copy and right click and click Cut, put your cursor where you want the text in the document and right click and click Paste. 
· Drag Text:  Highlight the text you wish to move, click on it and drag it to the place where you want the text in the document. 
You will notice that you can also use the Clipboard group on the Ribbon. 
[image: Clipboard Group]
Rearranging Blocks of Text
To rearrange text within a document, you can utilize the Clipboard Group on the Home Tab of the Ribbon.
Insert picture of clipboard group labeled
· Move text:  Cut and Paste or Drag as shown above 
· Copy Text:  Copy and Paste as above or use the Clipboard group on the Ribbon 
· Paste Text:  Ctrl + V (hold down the CTRL and the “V” key at the same time) or use the Clipboard group to Paste, Paste Special, or Paste as Hyperlink 
[image: Paste Menu]
Deleting Blocks of Text
Use the BACKSPACE and DELETE keys on the keyboard to delete text. Backspace will delete text to the left of the cursor and Delete will erase text to the right. To delete a large selection of text, highlight it using any of the methods outlined above and press the DELETE key.
Search and Replace Text
To find a particular word or phrase in a document:
· Click Find on the Editing Group on the Ribbon 
· To  find and replace a word or phrase in the document, click Replace on the Editing Group of the Ribbon.
[image: Editing Group]
Undo Changes
To undo changes:
· Click the Undo Button on the Quick Access Toolbar 
[image: Undo Button]
Styles
A style is a format enhancing tool that includes font typefaces, font size, effects (bold, italics, underline, etc.), colors and more.  You will notice that on the Home Tab of the Ribbon, that you have several areas that will control the style of your document:  Font, Paragraph, and Styles.
[image: Home Tab]

Change Font Typeface and Size
To change the font typeface:
· Click the arrow next to the font name and choose a font.  
[image: Font Typeface]
· Remember that you can preview how the new font will look by highlighting the text, and hovering over the new font typeface. 
[image: Font Preview]

To change the font size:
· Click the arrow next to the font size and choose the appropriate size, or 
· Click the increase or decrease font size buttons. 
[image: Font Size]
Font Styles and Effects
Font styles are predefined formatting options that are used to emphasize text.  They include:  Bold, Italic, and Underline.  To add these to text:
· Select the text and click the Font Styles included on the Font Group of the Ribbon, or 
· Select the text and right click to display the font tools 
[image: Font Tools]

Change Text Color
To change the text color:
· Select the text and click the Colors button included on the Font Group of the Ribbon, or 
· Highlight the text and right click and choose the colors tool.  
· Select the color by clicking the down arrow next to the font color button. 
[image: Font Color]

Highlight Text
Highlighting text allows you to use emphasize text as you would if you had a marker.  To highlight text:
· Select the text 
· Click the Highlight Button on the Font Group of the Ribbon, or 
· Select the text and right click and select the highlight tool 
· To change the color of the highlighter click on down arrow next to the highlight button. 
[image: Font Highlight]

Copy Formatting
If you have already formatted text the way you want it and would like another portion of the document to have the same formatting, you can copy the formatting.  To copy the formatting, do the following:
· Select the text with the formatting you want to copy. 
· Copy the format of the text selected by clicking the Format Painter button on the Clipboard Group of the Home Tab 
· Apply the copied format by selecting the text and clicking on it. 
[image: Format Painter]
Clear Formatting
To clear text formatting:
· Select the text you wish to clear the formatting 
· Click the Styles dialogue box on the Styles Group on the Home Tab 
· Click Clear All 
[image: Clear Styles]
	Formatting Paragraphs 


Formatting paragraphs allows you to change the look of the overall document.  You can access many of the tools of paragraph formatting by clicking the Page Layout Tab of the Ribbon or the Paragraph Group on the Home Tab of the Ribbon.
[image: Page Layout Tab]
[image: Paragraph Group]

Change Paragraph Alignment
The paragraph alignment allows you to set how you want text to appear.  To change the alignment:
· Click the Home Tab 
· Choose the appropriate button for alignment on the Paragraph Group. 
· Align Left:  the text is aligned with your left margin 
· Center:  The text is centered within your margins 
· Align Right:  Aligns text with the right margin 
· Justify:  Aligns text to both the left and right margins. 
[image: Alignment Buttons]
Indent Paragraphs
Indenting paragraphs allows you set text within a paragraph at different margins. There are several options for indenting:
· First Line:  Controls the left boundary for the first line of a paragraph 
· Hanging:  Controls the left boundary of every line in a paragraph except the first one 
· Left:  Controls the left boundary for every line in a paragraph 
· Right:  Controls the right boundary for every line in a paragraph 
To indent paragraphs, you can do the following:
· Click the Indent buttons to control the indent.  
· Click the Indent button repeated times to increase the size of the indent. 
[image: Indent Buttons]
· Click the dialog box of the Paragraph Group 
· Click the Indents and Spacing Tab 
· Select  your indents 
[image: Paragraph Dialog Box]




Add Borders and Shading
You can add borders and shading to paragraphs and entire pages.  To create a border around a paragraph or paragraphs:
· Select the area of text where you want the border or shading. 
· Click the Borders Button on the Paragraph Group on the Home Tab 
· Choose the Border and Shading 
· Choose the appropriate options 
[image: Borders and Shading]

Apply Styles
Styles are a present collection of formatting that you can apply to text. To utilize Quick Styles:
· Select the text you wish to format.  
· Click the dialog box next to the Styles Group on the Home Tab.  
· Click the style you wish to apply.  
[image: Quick Styles]

Create Links
Creating links in a word document allows you to put in a URL that readers can click on to visit a web page.  To insert a link:
· Click the Hyperlink Button on the Links Group of the Insert Tab.  
· Type in the text in the “Text to Display” box and the web address in the “Address” box. 
[image: Create Links]
[image: Hyperlinks Dialog Box]

Change Spacing Between Paragraphs and Lines
You can change the space between lines and paragraphs by doing the following:
· Select the paragraph or paragraphs you wish to change. 
· On the Home Tab, Click the Paragraph Dialog Box 
· Click the Indents and Spacing Tab 
· In the Spacing section, adjust your spacing accordingly 
[image: Indents and Spacing Dialog Box]
	
Styles


The use of Styles in Word will allow you to quickly format a document with a consistent and professional look.  Styles can be saved for use in many documents.
Apply Styles
There are many styles that are already in Word ready for you to use.  To view the available styles click the Styles dialog box on the Styles Group in the Home Tab.  To apply a style:
· Select the text 
· Click the Styles Dialog Box 
· Click the Style you choose 
[image: Choose Styles]
Creating New Styles
You can create styles for formatting that you use regularly.  There are two ways to do this:  New Styles or New Quick Styles.
New Styles
To create a new style:
· Click the Styles Dialog Box 
· Click the New Style Button 
[image: New Style]

· Complete the New Style dialog box.  
· At the bottom of that dialog box, you can choose to add this to the Quick Style List or to make it available only in this document. 
[image: New Style Dialog Box]
New Quick Style
To create a style easily:
· Insert your cursor anywhere in the chosen style 
· Click the Styles dialog box 
[image: Styles Dialog Box]
· Click Save Selection as New Quick Style 
[image: New Quick Style Button]
Style Inspector
To determine the style of a particular section of a document:
· Insert cursor anywhere in the text that you want to explain the style 
· Click the Styles Drop Down Menu 
· Click the Style Inspector Button 
[image: Style Inspector]
	Adding Tables


Tables are used to display data in a table format.  
Create a Table
To create a table:
· Place the cursor on the page where you want the new table 
· Click the Insert Tab of the Ribbon 
· Click the Tables Button on the Tables Group.  You can create a table one of four ways: 
· Highlight the number of row and columns 
· Click Insert Table and enter the number of rows and columns 
· Click the Draw Table, create your table by clicking and entering the rows and columns 
· Click Quick Tables and choose a table 
[image: Tables Dialog Box]
Enter Data in a Table
Place the cursor in the cell where you wish to enter the information.  Begin typing.
Modify the Table Structure and Format a Table
To modify the structure of a table:
· Click the table and notice that you have two new tabs on the Ribbon:  Design and Layout.  These pertain to the table design and layout. 
[image: Table Tools]
On the Design Tab, you can choose:
· Table Style Options 
· Table Styles 
· Draw Borders 
To format a table, click the table and then click the Layout Tab on the Ribbon.  This Layout tab allows you to:
· View Gridlines and Properties (from the Table Group) 
· Insert Rows and Columns (from the Rows & Columns Group) 
· Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 
· Merge or Split Cells (from the Merge Group) 
· Increase and Decrease cell size (Cell Size Group) 
· Align text within the cells and change text directions (Alignment Group) 
[image: Table Layout Tools]
 
	Graphics


Word 2007 allows you to insert special characters, symbols, pictures, illustrations, and watermarks.
[image: Insert Tab]
Symbols and Special Characters
Special characters are punctuation, spacing, or typographical characters that are not generally available on the standard keyboard. To insert symbols and special characters:
· Place your cursor in the document where you want the symbol 
· Click the Insert Tab on the Ribbon 
· Click the Symbol button on the Symbols Group 
· Choose the appropriate symbol. 
[image: Symbols Drop Down Menu]
Equations
Word 2007 also allows you to insert mathematical equations.  To access the mathematical equations tool:
· Place your cursor in the document where you want the symbol 
· Click the Insert Tab on the Ribbon 
· Click the Equation Button on the Symbols Group 
· Choose the appropriate equation and structure or click Insert New Equation 
[image: Equations Drop Down Menu]
· To edit the equation click the equation and the Design Tab will be available in the Ribbon 
[image: Equation Design Tools Tab]
Illustrations, Pictures, and SmartArt
Word 2007 allows you to insert illustrations and pictures into a document.  To insert illustrations:
· Place your cursor in the document where you want the illustration/picture 
· Click the Insert Tab on the Ribbon 
· Click the Clip Art Button 
· The dialog box will open on the screen and you can search for clip art. 
· Choose the illustration you wish to include 
[image: Clip Art Dialog Box]
To insert a picture:
· Place your cursor in the document where you want the illustration/picture 
· Click the Insert Tab on the Ribbon 
· Click the Picture Button 
· Browse to the picture you wish to include 
· Click the Picture 
· Click Insert 
[image: Insert Picture Dialog Box]

Smart Art is a collection of graphics you can utilize to organize information within your document.  It includes timelines, processes, or workflow. To insert SmartArt
· Place your cursor in the document where you want the illustration/picture 
· Click the Insert Tab on the Ribbon 
· Click the SmartArt button 
· Click the SmartArt you wish to include in your document 
· Click the arrow on the left side of the graphic to insert text or type the text in the graphic. 
[image: Smart Art Dialog Box]
Resize Graphics 
All graphics can be resized by clicking the image and clicking one corner of the image and dragging the cursor to the size you want the picture.
[image: Resize Graphic]
Watermarks
A watermark is a translucent image that appears behind the primary text in a document.  To insert a watermark:
· Click the Page Layout Tab in the Ribbon 
· Click the Watermark Button in the Page Background Group 
· Click the Watermark you want for the document or click Custom Watermark and create your own watermark 
· To remove a watermark, follow the steps above, but click Remove Watermark 
[image: Watermark Dialog Box]
Proofreading a Document
There are many features to help you proofread your document.  These include:  Spelling and Grammar, Thesaurus, AutoCorrect, Default Dictionary, and Word Count.
Spelling and Grammar
To check the spelling and grammar of a document
· Place the cursor at the beginning of the document or the beginning of the section that you want to check 
· Click the Review Tab on the Ribbon 
· Click Spelling & Grammar on the Proofing Group.  
[image: Spelling and Grammar Button]
· Any errors will display a dialog box that allows you to choose a more appropriate spelling or phrasing. 
[image: Spelling Error Dialog Box]

If you wish to check the spelling of an individual word, you can right click any word that has been underlined by Word and choose a substitution.
[image: Spelling Drop Down Box]
Thesaurus
The Thesaurus allows you to view synonyms.  To use the thesaurus:
· Click the Review Tab of the Ribbon 
· Click the Thesaurus Button on the Proofing Group.  
· The thesaurus tool will appear on the right side of the screen and you can view word options. 
[image: Thesaurus Dialog Box]

You can also access the thesaurus by right-clicking any word and choosing Synonyms on the menu.
[image: Thesaurus Drop Down Box]
Customize AutoCorrect
You can set up the AutoCorrect tool in Word to retain certain text the way it is.  To customize AutoCorrect:
· Click the Microsoft Office button 
· Click the Word Options Button 
· Click the Proofing tab 
· Click AutoCorrect Options button 
[image: AutoCorrect Options Button]
· On the AutoCorrect Tab, you can specify words you want to replace as you type 
[image: AutoCorrect Dialog Box]
Create a New Default Dictionary
Often you will have business or educational jargon that may not be recognized by the spelling and/or grammar check in Word.  You can customize the dictionary to recognize these words.
· Click the Microsoft Office button 
· Click the Word Options Button 
· Click the Proofing tab 
· Click the When Correcting Spelling tab 
· Click Custom Dictionaries 
[image: Custom Dictionaries Button] 
· Click Edit Word List 
· Type in any words that you may use that are not recognized by the current dictionary. 
[image: Custom Dictionaries Dialog Box]
Check Word Count
To check the word count in Word 2007 look at the bottom left corner of the screen.  It will give you a total word count or if you have text highlighted it will tell you how many words are highlighted out of the total.
[image: Word Count]

Page Formatting
Modify Page Margins and Orientations
The page margins can be modified through the following steps:
· Click the Page Layout Tab on the Ribbon 
· On the Page Setup Group, Click Margins 
· Click a Default Margin, or 
· Click Custom Margins and complete the dialog box. 
I[image: Margins Dialog Box]
To change the Orientation, Size of the Page, or Columns:
· Click the Page Layout Tab on the Ribbon 
· On the Page Setup Group, Click the Orientation, Size, or Columns drop down menus 
· Click the appropriate choice 
[image: Page Setup Group]
Apply a Page Border and Color
To apply a page border or color:
· Click the Page Layout Tab on the Ribbon 
· On the Page Background Group, click the Page Colors or Page Borders drop down menus 
[image: Page Background Group]
Insert Common Header and Footer Information
To insert Header and Footer information such as page numbers, date, or title, first, decide if you want the information in the header (at the top of the page) or in the Footer (at the bottom of the page), then:
· Click the Insert Tab on the Ribbon 
· Click Header or Footer 
· Choose a style 
I[image: Header and Footer Group]
· The Header/Footer Design Tab will display on the Ribbon 
· Choose the information that you would like to have in the header or footer (date, time, page numbers, etc.) or type in the information you would like to have in the header or footer 
[image: Header and Footer Design Tab]
Create a Page Break
To insert a page break:
· Click the Page Layout Tab on the Ribbon 
· On the Page Setup Group, click the Breaks Drop Down Menu 
· Click Page Break 
[image: Page Breaks Dialog Box]
Insert a Cover Page
To insert a cover page:
· Click the Insert Tab on the Ribbon 
· Click the Cover Page Button on the Pages Group 
· Choose a style for the cover page 
I[image: Insert Cover Page Dialog Box]
Insert a Blank Page
To insert a blank page:
· Click the Insert Tab on the Ribbon 
· Click the Blank Page Button on the Page Group 
[image: Insert Blank Page Button]
Macros
Macros are advanced features that can speed up editing or formatting you may perform often in a Word document. They record sequences of menu selections that you choose so that a series of actions can be completed in one step.
Recording a Macro
To record a Macro:
· Click the View Tab on the Ribbon 
· Click Macros 
· Click Record Macro 
[image: Record Macro Button]
[image: Record Macro Dialog Box]
· Enter a name (without spaces) 
· Click whether you want it assigned to a button (on the Quick Access Toolbar) or the keyboard (a sequence of keys) 
· To assign the macro a button on the Quick Access Toolbar: 
· Click Button 
· Under the Customize Quick Access Toolbar, select the document for which you want the Macro available 
[image: Customize Quick Access Toolbar Dialog Box]
· Under Choose Commands:  Click the Macro that you are recording 
· Click Add 
· Click OK to begin Recording the Macro 
· Perform the actions you want recorded in the Macro 
· Click on Macros 
· Click on Stop Recording Macros 
[image: Stop Recording Macro Button]
· To assign a macro button to a keyboard shortcut: 
· Click Keyboard 
· In the Press New Shortcut Key box, type the key sequence that you want and click Assign 
[image: Keyboard Marco Creation Dialog Box]
· Click Close to begin recording the Macro 
· Perform the actions you want recorded in the Macro 
· Click on Macros 
· Click on Stop Recording Macros 
Running a Macro
Running a macro depends on whether it’s been added to the Quick Access Toolbar or if it’s been given a Keyboard Shortcut.
· To run a Macro from the Quick Access Toolbar, simply click the Macro Icon 
[image: Macro Button on Quick Access Toolbar]
· To run a Macro from the Keyboard shortcut, simply press the keys that you have programmed to run the Macro. 
 
Table of Contents
The easiest way to create a Table of Contents is to utilize the Heading Styles that you want to include in the Table of Contents.  For example:  Heading 1, Heading 2, etc. based on the content of your document.   When you add or delete headings from your document, Word updates your Table of Contents.  Word also updates the page number in the table of contents when information in the document is added or deleted. When you create a Table of Contents, the first thing you want to do is mark the entries in your document.  The Table of Contents is formatted based on levels of headings.  Level 1 will include any text identified with the style Heading 1.  
Mark Table of Contents Entries
You can mark the Table of Contents entries in one of two ways:  by using built-in heading styles or by marking individual text entries.  
To Use Built-In Heading Styles
· Select the text that you wish to be the heading 
· Click the Home Tab 
· In the Styles Group, click Heading 1 (or the appropriate heading) 
[image: Heading Style One Button]
· If you don’t see the style you want, click the arrow to expand the Quick Styles Gallery 
· If the style you want does not appear click Save Selection as New Quick Style 
[image: Heading New Style Quick Style Option]
To Mark Individual Entries:
· Select the text you wish to make a heading 
· Click the References Tab 
· Click Add Text in the Table of Contents Group 
· Click the Level that you want to label your selection 
[image: Table of Contents Add Text Levels Drop Down]
Create a Table of Contents
To create the table of contents:
· Put your cursor in the document where you want the Table of Contents 
· Click the References Tab 
· Click the Table of Contents button 
[image: Create Table of Contents Drown Down Menu]
Update Table of Contents
If you have added or removed headings or other table of contents entries you can update by:
· Apply headings or mark individual entries as directed above 
· Click the References Tab in the Ribbon 
· Click Update Table 
[image: Update Table of Contents Button]
Delete Table of Contents
To delete a table of contents:
· Click the References Tab on the Ribbon 
· Click Table of Contents 
· Click Remove Table of Contents 
[image: Remove Table of Contents Drop Down]
Creating Web Pages
Simple web pages can be created in Word using the Save as Feature.  In a web document, you can insert pictures and hyperlinks.  To view the document as you would a web page:
· Click the View Tab on the Ribbon 
· Click the Web Layout Button in the Document Views Group 
[image: Web Layout View Button]
Entering Text
To enter text into the document, simply begin typing.  If you want to adjust the layout of the page and text, you should use tables to format the page properly.
Hyperlinks
Hyperlinks, or links, allow the reader to click on text and go to another web site.  To create a hyperlink:
· Select the text that will be the link 
· Click the Insert Tab of the Ribbon 
· Click the Hyperlink Button on the Links Group 
· Type in the web address, or URL, of the link 
· Click OK 
[image: Insert Hyperlink Dialog Box]
Saving Web Pages
To save a web page:
· Click the Office Button 
· Move the cursor over Save As 
· Click Other Formats 
[image: Save As Other Formats Button]
· Under Save as Type, click Web Page 
· Type in the name of the document (without spaces) 
[image: Save As Web Page]

Lists
Lists allow you to format and organize text with numbers, bullets, or in an outline.
Bulleted and Numbered Lists
Bulleted lists have bullet points, numbered lists have numbers, and outline lists combine numbers and letters depending on the organization of the list. 
To add a list to existing text:
· Select the text you wish to make a list 
· From the Paragraph Group on the Home Tab, Click the Bulleted or Numbered Lists button 
[image: Bulleted and Numbered Lists Group]
To create a new list:
· Place your cursor where you want the list in the document 
· Click the Bulleted or Numbered Lists button 
· Begin typing 
Nested Lists
A nested list is list with several levels of indented text. To create a nested list:
· Create your list following the directions above 
· Click the Increase or Decrease Indent button 
[image: Increase and Decrease Indent Buttons]
Formatting Lists
The bullet image and numbering format can be changed by using the Bullets or Numbering dialog box.
· Select the entire list to change all the bullets or numbers, or
Place the cursor on one line within the list to change a single bullet 
· Right click 
· Click the arrow next to the bulleted or numbered list and choose a bullet or numbering style. 
[image: Bullet and Numbered Lists Formatting Drop Down Box]
	


References and Citations
Word 2007 offers great tools for citing sources, creating a bibliography, and managing the sources.  The first step to creating a reference list and citations in a document is to choose the appropriate style that you will be using for formatting the citations and references.
Style
To choose a publishing style:
· Click the References Tab on the Ribbon 
· Click the drop down box next to Style in the Citations & Bibliography Group 
· Choose the appropriate style. 
[image: Bibliography Styles]
Citations
To insert a citation in the text portion of your document:
· Click the References Tab on the Ribbon 
· Click the Insert Citation Button on the Citations & Bibliography Group 
· If this is a new source, click New Source 
· If you have already created this source, it will in the drop down list and you can click on it 
[image: Insert Citation Drop Down Menu]
· If you are creating a New Source, choose the type of source (book, article, etc.) 
· Complete the Create Source Form 
· If you need additional fields, be sure to click the Show All Bibliography Fields check box 
· Click OK 
[image: Create New Source Dialog Box]
Placeholders
Placeholders can be utilized when there is a reference to be cited, but you do not have all of the information on the source.  To insert a Placeholder:
· Click Insert Citation 
· Click Add New Placeholder 
[image: Add New Placeholder Button]
Manage Sources
Once you have completed a document you may need to add or delete sources, modify existing sources, or complete the information for the placeholders. To Manage Sources:
· Click the References Tab on the Ribbon 
· Click the Manage Sources Button on the Citations & Bibliography Group 
· From this menu you can Add, Delete, and Edit Sources (note, you can preview the source in the bottom pane of the window 
[image: Manage Sources Dialog Box]
Bibliography
To add a Bibliography to the document:
· Place the cursor in the document where you want the bibliography 
· Click the References Tab on the Ribbon 
· Click the Bibliography Button on the Citations & Bibliography Group 
· Choose Insert Built-in Bibliography/Works Cited or Insert Bibliography 
[image: Insert Bibliography Drop Down Menu]
Insert Footnote
Some types of academic writing utilize footnotes.  To insert a footnote:
· Click the References Tab on the Ribbon 
· Click Insert Footnote (or Insert Endnote depending on your needs) 
· Begin typing the footnote 
[image: Insert Footnote Group]
 
Track Changes
Track Changes is a great feature of Word that allows you to see what changes have been made to a document.  The tools for track changes are found on the Reviewing tab of the Ribbon.
[image: Track Changes Word Document][image: http://www.fgcu.edu/support/images/spacer.gif]

Begin Track Changes
To keep track of the changes you’ll be making to a document, you must click on Track Changes icon.  
To start Tracking Changes:
· Click Review Tab on the Ribbon 
· Click Track Changes 
· Make the changes to your document and you will see any changes you have made. 
[image: Activate Track Changes Button]
Document Views
There are four ways to view a document after you have tracked changes:
· Final Showing Markup:  This shows the document with the changes displayed 
· Final:  This shows the changed document, without the changes displayed 
· Original Showing Markup:  The original document with the changes displayed 
· Original:  The original document without any changes. 
To change the view, click the appropriate choice in the Tracking Group of the Review Tab on the Ribbon.
[image: Track Changes Document Views Drop Down Menu]
The Show Markup feature allows you to view different items (comments, formatting, etc.) and choose to view different authors’ comments.  
[image: Show Markup Menu]
Accept or Reject Changes
When you view the changes in a document you can either choose to accept or reject the changes.  This allows you to review the document by each change to accept or reject each change.
[image: Accept or Reject Changes Drop Down Menu]
Comments
The New Comments icon also lets you add comments to the document.  To add a new comment, put your cursor where you would like to add the comment and click on New Comment.
[image: Add New Comment Button]
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